# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\s//gm;t' <<< "
Description=Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
MACAddress=FF:FF:FF:FF:FF:FF
Manufacturer=Qualcomm Atheros
NetConnectionID=Ethernet
Description=Realtek RTL8811AU Wireless LAN 802.11ac USB 2.0 Network Adapter
MACAddress=FF:FF:FF:FF:FF:FF
Manufacturer=Realtek Semiconductor Corp.
NetConnectionID=Wi-Fi
Description=VirtualBox Host-Only Ethernet Adapter
MACAddress=FF:FF:FF:FF:FF:FF
Manufacturer=Oracle Corporation
NetConnectionID=VirtualBox Host-Only Network
Description=Bluetooth Device (Personal Area Network)
MACAddress=FF:FF:FF:FF:FF:FF
Manufacturer=Microsoft
NetConnectionID=Connexion réseau Bluetooth 2
"