Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
batiment restructur[eé]
"
gm
Input 1
1
New
plateaux entièrement rénovés XXXXXX immeuble de style industriel restructuré surface livrée rénovée et climatisée dans un magnifique immeuble haussmannien restructuré batiment restructuré XXXXXX plateau livré entièrement rénové et décloisonné parking exterieur restructuré XXXXX bureau rénové