Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
(.{1})(?=(习近平总))
"
gm
Input 1
1
New
近平总书尊敬的主席同志,习近平总书记和我都是老百姓!习近平总书记是我们的好领导习近平总书!