$re = '/.*/m';
$str = 'exactly
radiation
table
explosive
exposed
decade
ministry
excluding
expected
suffering
excitement
story';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);