#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\[.+\])"
Local $sString = "related to such contracts.[79]" & @CRLF & _
"References[edit]" & @CRLF & _
"smart contract platform.[65][66]" & @CRLF & _
"Quorum.[63] It's designed" & @CRLF & _
"" & @CRLF & _
"separate version became Ethereum (ETH) with the theft reversed,[12] " & @CRLF & _
"and the original chain continued as Ethereum Classic (ETC).[13]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)