Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[9][2-5]\d{7}
/
gm
Input 1
1
New
929164344 915392194 943757798 922955344 914094882 990824719 991259647 925212121 954000000 964000000