^start of line
\+the literal + (4310 / 538 / 2B16)
\d{1,3}a digit, repeated between 1 and 3 times
\sany whitespace character
\d{2,3}a digit, repeated between 2 and 3 times
\sany whitespace character
\d{2,3}a digit, repeated between 2 and 3 times
\sany whitespace character
\d{2,3}a digit, repeated between 2 and 3 times
\sany whitespace character
\d{2}a digit, repeated exactly 2 times