$re = '/\/([bi])((?<=b)o|(?<=i)t)\s+([\w]+)/';
$str = 'Hello, isn\'t the /bo weather just /it beautiful. today!?';
$subst = "<$1>$3</$1>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;