#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.*)(\d)"
Local $sString = "CB30QB" & @CRLF & _
"N12NL" & @CRLF & _
"CB249LQ" & @CRLF & _
"OX144FB" & @CRLF & _
"OX145FB"
Local $sSubst = "$1 $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)