Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^GET\ (\/([^\s?#]+)?([?][^?#]*)?(#.*)?)?
/
sm
Input 1
1
New
GET /flussonic_event.php HTTP/1.1 GET /tnt/index.m3u8 HTTP/1.1 GET /tnt HTTP/1.1 GET /tnt/mpegts HTTP/1.1