#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<(\/)?span([^>]*)>"
Local $sString = "<span style="font-weight: bold;" class="Apple-style-span">A</span>" & @CRLF & _
"<span id="">B</span>" & @CRLF & _
"<span>C</span>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)