Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(\+)?(0|27)([5-9])([0-9])( )?([0-9]{3})( )?([0-9]{4})$
/
gm
Input 1
1
New
+27827860965 27827860965 0827860965 034567891 082 786 0965 +2782 786 0965 2782 786 0965