#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[“â€"]"
Local $sString = "“@joemcelderry91: I've woken up with the flu I think! :( gunna try and run it off haha!! X†get well soon joey :)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)