Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([0-9a-fA-F]{1,4}:){7}[0-9a-fA-F]{1,4}
/
gm
Test String
New
centos7 centos7.local centos7.com.au 192.168.128.3 2001:8003:4c22:6701:e123:9395:629:8866