#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)bugid.*\n(.*)"
Local $sString = "bugid = 461 " & @CRLF & _
"comment#461 = drop-cap position for hanging, jutting, etc " & @CRLF & _
"bugid = 466 " & @CRLF & _
"comment#466 = Positioning printouts on the page " & @CRLF & _
"bugid = 480 " & @CRLF & _
"comment#480 = Being able to *switch* items in the Distribute/Align menu " & @CRLF & _
"bugid = 492 " & @CRLF & _
"comment#492 = Footnotes which stay on the same page as the associated word " & @CRLF & _
"bugid = 498 " & @CRLF & _
"comment#498 = Typography Preference Settings as part of Paragraph Styles " & @CRLF & _
"bugid = 502 " & @CRLF & _
"comment#502 = Multiselection in items Overview " & @CRLF & _
"bugid = 504 " & @CRLF & _
"comment#504 = We need more accuray object selection " & @CRLF & _
"bugid = 505 " & @CRLF & _
"comment#505 = Object sellection with Ctrl " & @CRLF & _
"bugid = 533 " & @CRLF & _
"comment#533 = move objects in the object-tree " & @CRLF & _
"bugid = 555 " & @CRLF & _
"comment#555 = rotating objects without rotate-cursor ? " & @CRLF & _
"bugid = 575 " & @CRLF & _
"comment#575 = (in general multiple application of properties) " & @CRLF & _
"bugid = 577 " & @CRLF & _
"comment#577 = Paragraph Styles -> Kerning and language options missing " & @CRLF & _
"bugid = 579 " & @CRLF & _
"comment#579 = right-click paragraph, save as paragraph style " & @CRLF & _
"bugid = 689 " & @CRLF & _
"comment#689 = basepoint of lines cannot be set to the middle or diagonal one " & @CRLF & _
"bugid = 835 " & @CRLF & _
"comment#835 = Measurement attachment to the guides and frames " & @CRLF & _
"bugid = 889 " & @CRLF & _
"comment#889 = inverse bezier tool handling " & @CRLF & _
"bugid = 950 " & @CRLF & _
"comment#950 = The search and replace dialogue should not be modal because the way it is now you cannot cut and paste into it. " & @CRLF & _
"bugid = 990 " & @CRLF & _
"comment#990 = Mail-Merge " & @CRLF & _
"bugid = 1008 " & @CRLF & _
"comment#1008 = ? " & @CRLF & _
"bugid = 1032 " & @CRLF & _
"comment#1032 = Request: PDF Bookmarks at arbritrary locations within text frames. " & @CRLF & _
"bugid = 1034 " & @CRLF & _
"comment#1034 = Edit Paste disabled after copy from another program, but Control V works " & @CRLF & _
"bugid = 1037 " & @CRLF & _
"comment#1037 = GetTextLength returns 0 for non-empty frame " & @CRLF & _
"bugid = 1069 " & @CRLF & _
"comment#1069 = Auto-adjust size of text box to the text " & @CRLF & _
"bugid = 1085 " & @CRLF & _
"comment#1085 = Better text on path control " & @CRLF & _
"bugid = 1086 " & @CRLF & _
"comment#1086 = Lines styles with two or more parallel lines " & @CRLF & _
"bugid = 1094 " & @CRLF & _
"comment#1094 = Importing multipage PDFs must give options for importing a selection of pages see also 1352 (dup) " & @CRLF & _
"bugid = 1118 " & @CRLF & _
"comment#1118 = Give instant access to Style editor from within the Properties palette>Text " & @CRLF & _
"bugid = 1212 " & @CRLF & _
"comment#1212 = styles for drop caps " & @CRLF & _
"bugid = 1321 " & @CRLF & _
"comment#1321 = Individual DPI settings " & @CRLF & _
"bugid = 1398 " & @CRLF & _
"comment#1398 = Improve memory efficiency of raster image export " & @CRLF & _
"bugid = 1406 " & @CRLF & _
"comment#1406 = Add text metrics to scripter " & @CRLF & _
"bugid = 1410 " & @CRLF & _
"comment#1410 = Allow automatic text frames after document has been started " & @CRLF & _
"bugid = 1423 " & @CRLF & _
"comment#1423 = Single key-stroke to kern letters... " & @CRLF & _
"bugid = 1462 " & @CRLF & _
"comment#1462 = Lines (borders) on frames are drawn from the center of the edge to the outside " & @CRLF & _
"bugid = 1463 " & @CRLF & _
"comment#1463 = Add pdf export "templates" " & @CRLF & _
"bugid = 1474 " & @CRLF & _
"comment#1474 = RTF Import " & @CRLF & _
"bugid = 1475 " & @CRLF & _
"comment#1475 = Bad hyphenating implementation " & @CRLF & _
"bugid = 1518 " & @CRLF & _
"comment#1518 = PrefsTable breaks if indexing is started from (1,0) " & @CRLF & _
"bugid = 1540 " & @CRLF & _
"comment#1540 = Issue with stylesheet and emphasis like italic or bold fonts " & @CRLF & _
"bugid = 1569 " & @CRLF & _
"comment#1569 = regression from 1.2 " & @CRLF & _
"bugid = 1592 " & @CRLF & _
"comment#1592 = New textframes not linkable to "Autoframes" " & @CRLF & _
"bugid = 1598 " & @CRLF & _
"comment#1598 = - assigned Missing preference to text importer " & @CRLF & _
"bugid = 1622 " & @CRLF & _
"comment#1622 = Splitting the import menu " & @CRLF & _
"bugid = 1627 " & @CRLF & _
"comment#1627 = improvement for handling changes in images on disc " & @CRLF & _
"bugid = 1629 " & @CRLF & _
"comment#1629 = A need to run menu items from the scriptor for automation purposes " & @CRLF & _
"bugid = 1630 " & @CRLF & _
"comment#1630 = A macro recorder to build a script automatically from users actions. " & @CRLF & _
"bugid = 1663 " & @CRLF & _
"comment#1663 = ability to assign shortcut keys to the running of a script " & @CRLF & _
"bugid = 1671 " & @CRLF & _
"comment#1671 = - needs testing " & @CRLF & _
"bugid = 1678 " & @CRLF & _
"comment#1678 = Search in Picture Management should search user specified directory list, pick up all matching images in dir. " & @CRLF & _
"bugid = 2264 " & @CRLF & _
"comment#2264 = - Support more PDF/X-x versions " & @CRLF & _
"bugid = 2460 " & @CRLF & _
"comment#2460 = - Support JDF"
Local $sSubst = "\1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)