#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^[(Administrators)(LOCAL SERVICE)(NETWORK SERVICE),\s]+$"
Local $sString = "Administrators,LOCAL SERVICE,NETWORK SERVICE" & @CRLF & _
"LOCAL SERVICE,NETWORK SERVICE, Administrators" & @CRLF & _
"Administrators,LOCAL SERVICE,NETWORK SERVICE,phil"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")