re = /".*?(plugin).*?"/
str = 'I think there\'s a "jQuery plugin for that". Google for jQuery basic arithmetic plugin.
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end