#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<property[^>]*name="(username|password)".*?</property>"
Local $sString = "<property name="password">QWERTY</property><property name="username">Hello</property><property name="passive">1</property><property name="password">Test Password</property><property name="scheme">smb</property><property name="timeout">10000</property><property name="username">RANDOM USER</property><property name="username">Sid</property>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)