#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<table.*>)(<td.*)"
Local $sString = "<table border="0" bgcolor="#FFFFFF"><td bgcolor=..." & @CRLF & _
"<table width="780"><td align=..."
Local $sSubst = "$1<tr>$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)