#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\"
Local $sString = "if ( antrag . frage ( 'vNamen' ) . istBeantwortet ( ) ) {" & @CRLF & _
" antrag.istHauptantrag() ;" & @CRLF & _
"} else if (antrag . istAntragGleich ( 'a0001' ) || antrag . istWiederholungsantrag ( ) ) {" & @CRLF & _
" antrag.frage('vNamen').feld('name').laenge() > 0;" & @CRLF & _
"} else {" & @CRLF & _
" true;" & @CRLF & _
"}"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)