using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\";
string substitution = @"";
string input = @"if ( antrag . frage ( 'vNamen' ) . istBeantwortet ( ) ) {
antrag.istHauptantrag() ;
} else if (antrag . istAntragGleich ( 'a0001' ) || antrag . istWiederholungsantrag ( ) ) {
antrag.frage('vNamen').feld('name').laenge() > 0;
} else {
true;
}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}