re = /\\/
str = 'if ( antrag . frage ( \'vNamen\' ) . istBeantwortet ( ) ) {
antrag.istHauptantrag() ;
} else if (antrag . istAntragGleich ( \'a0001\' ) || antrag . istWiederholungsantrag ( ) ) {
antrag.frage(\'vNamen\').feld(\'name\').laenge() > 0;
} else {
true;
}'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result