#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=\<)(.*?)(?=\>)"
Local $sString = "<http://192.168.1.10:8080/longUrl>; rel="recording-session"," & @CRLF & _
"<http://192.168.1.10:8080/realLongUrl>; rel="h264-session-sdp", " & @CRLF & _
"<http://192.168.1.10:8080/realLongDifferentUrl>; rel="h264-session-sdp", " & @CRLF & _
"<rtp://239.1.1.18:5006>; rel="destination-high", " & @CRLF & _
"<rtp://239.1.1.17:5006>; rel="destination-low""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")