#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<!://)www\."
Local $sString = "http://www.dddd.com" & @CRLF & _
"www.new.com"
Local $sSubst = "http://www."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)