#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[a-zA-Z0-9α-ωΑ-Ω]*"
Local $sString = "Η σελίδα αυτή είναι απαÏαίτητη για να δημοσιεÏσετε Îνα σχόλιο. Και δεν Îχει οÏτε τώÏα ή Ï€Ïόκειται να θÎλετε να Ïυθμίσετε το παιχνίδι μου πολλά. Στην παÏοχή συμβουλών στους ασθενείς σε όλο τον κόσμο, οι οποίοι είναι διαθÎσιμοι, αλλά Ï€Ïιν ξεκινήσετε." & @CRLF & _
"" & @CRLF & _
"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nunc vel mi ac neque fringilla egestas ut sit amet felis. In malesuada lacinia ligula, quis tincidunt ante sollicitudin sed." & @CRLF & _
"" & @CRLF & _
"12351432123213"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")