$re = '/\b#\w\w+/';
$str = 'Slik svarer Kari Jaquesson
- Jeg har ikke trakassert noen, men møtt et argument som tar til orde for å åpne bordeller med en betimelig påminnelse om hva som foregår på slike steder. Jeg var riktignok ikke klar over alderen til vedkommende, men om man tar seg nær av å høre om handlingene som må utføres av prostituerte, bør en revurdere standpunktet sitt. En kan også lure på hvem de mener skal betjene kjøperne på disse stedene? De ser kanskje ikke for seg at det er akkurat de som skal stå for utføre disse «tjenestene»? Norge vedtok å kriminalisere kjøperne gjennom sexkjøploven. Dessverre håndheves loven ikke nok av politiet, likevel er effekten positiv i forhold til å begrense prostitusjon og endre holdningene til dette. En av forslagene til parole for årets 8.mars er «Håndhev sexkjøploven, flere og bedre hjelpetiltak». Unge venstre er altså mot at vedtatte lover skal håndheves. Stadig flere land adopterer det som kalles «den nordiske modellen». Grunnen til det er at den fungerer. Årets hovedparole for 8.mars er «Feminismen er grenseløs. Gi vern til kvinner på flukt». Det er en kjensgjerning at kvinner på flukt er ekstra utsatt for å bli utnyttet av sexindustrien.
Jeg har nå blitt invitert av Liberale Studenter til å innlede og diskutere og har takket ja.';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);