package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([{,]\s*)([^"':]+)(\s*:)`)
var str = `[{
storeName: "testName",
address: "12345 Road",
address2: "Suite 500",
city: "testCity",
storeImage: "http://www.testLink.com",
state: "testState",
phone: "999-999-9999",
lat: 99.9999, lng: -99.9999
}]`
var substitution = "\1"\2"\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}