Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
<(?:button|input)\s+[^>]*class\s*=\s*["'][^"']*btn[^"']*[^>]*>
"
gmi
Input 1
1
New
<button type="submit" class="btn btn-default btn-block"> <input type="button" class="btn btn-default multilingual-helper" value="{{ language.code.upper() }}"/>