Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
age [0-9]*.\n(.*)
"
gm
Input 1
1
New
Born Elon Reeve Musk June 28, 1971 (age 50) Pretoria, Transvaal, South Africa Citizenship South Africa (1971–present) Canada (1971–present) United States (2002–present) Education University of Pennsylvania (BS, BA) Title Founder, CEO and Chief Engineer of SpaceX CEO and product architect of Tesla, Inc. Founder of The Boring Company and X.com (now part of PayPal) Co-founder of Neuralink, OpenAI, and Zip2 Spouse(s) Justine Wilson (m. 2000; div. 2008) Talulah Riley (m. 2010; div. 2012) (m. 2013; div. 2016)