#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b[,); +]+.*$"
Local $sString = "myApp.ComboPlaceHolderLabel," & @CRLF & _
"myApp.GridTitleLabel);" & @CRLF & _
"myApp.SummaryLabel + '</b></div>');" & @CRLF & _
"myApp.NoneLabel + ')') + '</label></div>';"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)