using System;
using System.Text.RegularExpressions;
public class Example
{
    public static void Main()
    {
        string pattern = @"(\d{5})(\d{5})(\d{5})(\d{6})(\d{5})(\d{6})(\d)(\d{14})";
        string substitution = @"26090837916945379538252700000004491630000002580";
        string input = @"26090837916945379538252700000004491630000002580";
        
        Regex regex = new Regex(pattern);
        string result = regex.Replace(input, substitution, 1);
    }
}