$re = '/\bwww\./';
$str = 'www.abcwww.com,
www.bcdwww.com,
www.abcwww.coming.com';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);