Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(_)([^_]+)(\..{3})$
/
gm
Input 1
1
New
windows10.0-kb4485448-x64_e43307ad84b7df662be562eafc70e0b081dffc38.msu windows10.0-kb4487017-x64_delta_0718751eb60b786cda40725bda3e09e26374d83c.msu