// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?s)(.*?a\))").unwrap();
let string = "pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta
a) resposta a
b) resposta b
c) resposta c
d) resposta d
e) resposta e";
let substitution = " ";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}