import re
regex = re.compile(r"(.*?)a\)", flags=re.DOTALL)
test_str = ("pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta\n\n"
" a) resposta a\n"
" b) resposta b \n"
" c) resposta c\n"
" d) resposta d\n"
" e) resposta e")
subst = " "
result = regex.sub(subst, test_str, count=1)
if result:
print(result)