Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
%
<img [^>]*?src=["\']data:image/svg\+xml[^>]+>
%
g
Test String
New
<div> <img class="bumbum"><img src="data:image/svg+xml,%3Csvg xmlns="http://www.w3.org/2000/svg" width="960" height="640"%3E%3C/svg%3E" /> </div>
Substitution
Processing...