Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
.*\.(\w{1,})$|(.*)
/
gm
Input 1
1
New
/lib/kbd/console.trans/spacetoto /lib/kbd/console.trans/spacetoto.txt /lib/kbd/consoletrans/spacetoto /lib/kbd/console.trans/space+toto /integration/jenkins-IC-SLV4/workspace/RMIX_IMIR/trunk/.svn/entries
Substitution
$1