#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^:\r\n]*:[^:\r\n]*:"
Local $sString = "_pranay_:pranay:104.144.219.145:3128" & @CRLF & _
"_ridhoo:rihdonk:104.144.224.242:3128" & @CRLF & _
"_shintna_10:shinhana:104.144.235.149:3128" & @CRLF & _
"_waled_jr_:ismail:104.144.241.222:3128"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)