$re = '/.(\(.*\))/m';
$str = '\'United States(US)\'';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;