$re = '/\ {1,}/mx';
$str = 'Добрый день, Петр Васильев!
Рамки и место обучения кадров представляет собой интересный эксперимент проверки дальнейших направлений развития см. Рис 10. Идейные соображения высшего порядка, а также консультация с широким активом способствует подготовки и реализации дальнейших направлений развития по стандарту ISO-9001. Не следует, однако забывать , что рамки и место обучения кадров способствует подготовки и реализации модели развития.
Повседневная практика показывает, что укрепление и развитие структуры требуют определения и уточнения системы обучения кадров, соответствует насущным потребностям.
__
Пишите нам на email: info@company.lan
Мобильный: +79881112230
Офисный многоканальный: 8 800 2201100
Сайт: www.company.lan
';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;