#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?is)[^a-z]+"
Local $sString = "¡¾Ìá¡¿#/¡¾¹©¡¿/¸÷/ÃÃ/Òµ/¡¾°l¡¿*/¡¾Æ±¡¿¡£ µç»°13534018113ÕÅÉú ¾´Çë±£Ãô•½±ãêõ"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")