package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?is)[^a-z]+`)
var str = `¡¾Ìá¡¿#/¡¾¹©¡¿/¸÷/ÃÃ/Òµ/¡¾°l¡¿*/¡¾Æ±¡¿¡£ µç»°13534018113ÕÅÉú ¾´Çë±£Ãô•½±ãêõ`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}