package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:.*?\/)(.+)$`)
var str = `circuit/asie/indonesie/denpasar-bali/
circuit/asie/indonesie/`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}