#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "((<(.)*\\>)|( |\t)|(\n))*"
Local $sString = "<p\> <p\>" & @CRLF & _
"<br \> <br\>" & @CRLF & _
"<teste \>" & @CRLF & _
" " & @CRLF & _
"<\ 123>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")