package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+='')\ `)
var str = `<h1 class='' id='' title=''></h1>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}