#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\w.-]+)(\/[\w.-]+)$"
Local $sString = "res/icons/android/quickshop/icon-36-ldpi.png" & @CRLF & _
"res/icons/android/quickshop/icon-48-mdpi.png" & @CRLF & _
"res/icons/ios/quickshop/icon-72-hdpi.png" & @CRLF & _
"res/icons/ios/quickshop/icon-96-xhdpi.png"
Local $sSubst = "homecenter$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)