package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\n`)
var str = `dgxxxxbfbb sjadlasgdlgasli
shadcksavdlcvlas
ashccjhlasvhlcvlasdhc
skjbckjsajc
hjvjcjjhchgcjh
hgcjhcjc hjgchj
ghjxgxng`
var substitution = "\b"
fmt.Println(re.ReplaceAllString(str, substitution))
}