using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w+)=""(.*?)(?<!\\)""";
string input = @"time=""2015-06-21T11:33:26+02:00"" level=""fatal"" msg=""Error response from daemon: Conflict. The name \""test\"" is already in use by container XXXXXXXX. You have to delete (or rename) that container to be able to reuse that name.""";
RegexOptions options = RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}