$re = '/\/?(\w+\/)*/';
$str = 'fileadmin/images/example/folder/dummy_001.jpg
fileadmin/images/example/dummy_002.png
/fileadmin/images/dummy_003.gif';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;