re = /(\d{1,2}[\/]\d{1,2}[\/]\d{4}|\d{1,2}[\/]\d{1,2})/
str = 'BB inform: buy your tickect, final card number xxxx, $ 00,00, on 04/10, at 11:28. If you don\'t recognize call 40032 2412.'
# Print the match result
str.match(re) do |match|
puts match.to_s
end